Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 18:00 UTC
Scheduled
We will be performing infrastructure maintenance activity on your production environment which is related to key rotations. No impact is expected apart from short sporadic latency. The change has been successfully implemented in your sandbox environment. Apologies for the short notice, but we would like to perform the activity as soon as possible to ensure your environment stability and reliability.
Posted Nov 14, 2024 - 11:25 UTC
This scheduled maintenance affected: AZFRA1 Mambu Production.