Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 10:00 UTC
Scheduled
Due to an upgrade of our data services, you will be experiencing a scheduled downtime on day month between Time from - Time until UTC on the Mambu sandbox environment.
Impact: During this planned maintenance window the Mambu application will be inaccessible and all capabilities (including Mambu Process Orchestrator (MPO)) hosted on Mambu sandbox paused. All Mambu operations will resume immediately after the planned maintenance finishes. Please note that cloning sandbox data to your sandbox environment during the scheduled sandbox maintenance window might not complete as expected and will have to be re-attempted once the planned maintenance finishes.
Posted Nov 08, 2024 - 13:53 UTC
This scheduled maintenance affected: AZFRA1 Mambu Sandbox and MPO (AZFRA1 MPO Sandbox).